L’arrivée d’iOS10 est prévue très prochainement. A cet effet, il est très important que votre environnement AirWatch soit prêt, afin de continuer à délivrer un service ininterrompu à vos utilisateurs.

Il est très important de vérifier que vos « apps », principalement internes, sont compatibles iOS10. Dans le cas contraire, vos équipements pourraient être tagués comme non-compliant une fois la migration effectuée sur votre device, ce qui amènerait à des actions non-souhaitées comme un « enterprise Wipe » par exemple (pour autant que des règles de compliances aient été mises en place).

Que faire ?

SDK: Pour les entreprises ayant développé leurs propres « apps internes » intégrant le SDK d’AirWatch, il est impératif de mettre celui-ci à jour et de le réincorporer dans les apps. Le SDK AirWatch supportant iOS10 est en version 5.9.1.1

Wrapping: Pour les entreprises travaillant avec leurs « apps » dévelopées en interne puis « wrappées », il est impératif de les « rewrapper » via le dernier moteur de wrapping AirWatch actuellement en version 5.1. Pour « re-wrapper » vos apps internes, il faut générer une nouvelle version de l’app, l’ajouter en tant que « nouvelle version » puis appliquer le wrapping via le menu correspondant.

App AirWatch: Communiquez à vos utilisateurs de mettre à jour les apps de productivité AirWatch (Content Locker, Browser, Inbox etc..) impérativement avant de procéder à la mise à jour sur iOS10. AiM tient à votre disposition un template d’email qui peut être envoyé à vos utilisateurs pour cette communication.

Versions d’AirWatch supportées

Nous profitons de l’occasion pour vous informer que les versions suivantes sont supportées par iOS10 (via l’application du seed script correspondant) et toujours en cours de support par AirWatch :

  • 8.1, 8.2, 8.3, 8.4

Les versions en dessous de celles proposées ci-dessus ne sont plus supportées par AirWatch. La dernière en date est la version 8.0 hors support depuis le 4 août 2016.

A noter également que la version 8.1 sera hors support à partir du 9 novembre 2016.

Seed Script

Pour les clients ayant un environnement On-Premise, AiM peut vous fournir le dernier seed script, pour cela cliquez ici.

Les ingénieurs du centre de compétence « Mobilité » d’AiM se tiennent à votre disposition pour toutes questions ou demande d’aide que vous pourriez avoir.

Contacter AiM